Taller Primera

Dudas sobre el motor 7A-FE del G8

Problemas mecanicos en general, charla general sobre autos y temas relacionados con el automóvil.
Usuario Toyota
Mensajes: 79
Registrado: 26 Abr 2011 21:46
Vehículo - Marca: Toyota
Vehículo - Modelo: Corolla SE-G
Vehículo - Año: 2000

Dudas sobre el motor 7A-FE del G8

Notapor Jul » 17 Jun 2011 22:09

Buenas noches a todos. Tengo dos dudas sobre el motor 1.8 de mi Corolla (G8) del año 2000 (denominado 7A-FE). La primera es sobre el tiempo que demora la luz de presión de aceite en apagarse al encender el motor luego de estar un buen rato detenido y más aún en el arranque en frío; tarda calculo apróximadamente 1,5 segundos, es normal?? Ahora cuando lo arranco luego de detenido sólo unos minutos, se apaga practicamente al instánte de encender. Mi madre tenia este modelo hasta hace poco tiempo y hacia lo mismo. Ahora tiene un 2003 VVT-I y la luz de aceite se apaga al instánte de encender el motor, siempre, este frío o caliente, haya estado detenido mucho o poco tiempo. Es normal entonces en el 1.8 7A-FE de los Corolla ´99/´01 esta caracteristica o síntoma?
La otra duda es sobre el consumo de aceite; el que tenia mi madre (G8 como el mío) consumia 1 litro en 10.000 km de semi-sintético 10w 40 de Esso. Me dijeron que el consumo podia ser porque posiblemente los dueños anteriores lo hayan usado siempre con multigrado, y al cambiar al semi-sintético (que es el que ponen en la concesionaria) el consumo aumenta. De todas manera aclaro que para mi ese auto no tuvo buen mantenimiento en el motor, ya que tampoco me gustaba como sonaba y creo que algo de humo clarito se veía al sacar la varilla de aceite con el motor en marcha. Ahora como dije tiene un 2003 VVT-I con 125.000 km y es una maravilla lo silencioso que es, no consume ni una gota de aceite en 10.000 km con el mismo semi-sintético, y como también dije, la luz de presión de aceite se apaga siempre al instánte. Volviendo al mío, advierto que la luz no se apaga al instánte. Respecto al consumo aún no bajo en nada el nivel (uso SINTÉTICO 5W 40 MOBIL 1), pero lo tengo hace sólo 3 meses y desde que le hice el cambio de aceite y filtro y demás cosas básicas, sólo recorrí 2.000 km. Espero no consuma en lo sucesivo, o al menos no tanto como un litro. Pero es normal algo de consumo en el 1.8 7A-FE? (Generación 8). Gracias.-


Moderador
Avatar de Usuario
Mensajes: 3732
Registrado: 21 Sep 2009 00:38
Ubicación: Aca, no me ves???
País: Argentina
Provincia/Estado: Buenos Aires
Ciudad: Villa Luzuriaga
Vehículo - Marca: Toyota
Vehículo - Modelo: Corolla SeG
Vehículo - Año: 2007

Re: Dudas sobre el motor 7A-FE del G8

Notapor Hikaru Sorano » 17 Jun 2011 22:45

Master, como andas?
Varios puntos que te puedo decir sobre los dos motores que mencionas sobre el tiempo que tarda en apagarse la luz de presión de aceite. No creo que 1,5 seg sea mucho tiempo para que llegue a la presión de trabajo, me parece que es un valor normal.
Pensa que por los años que tiene el auto, podes encontrar cosas como oxido en los conectores del sensor de presión (lo que te varia lo que "lee" el sensor), dependiendo del uso y cuidado que le haya dado el dueño anterior te puede consumir un poco de aceite también.
Un tema importante es que los motores del G8 y del G9 son bastante distintos en algunos aspectos, como por ejemplo la presión de aceite. Acordate que el motor VVT-i usa el aceite para accionar el sistema de valvulas variables. Con lo cual es probable que la presión de aceite en un VVT-i suba mas rapido al arrancar en frio. Esto lo saque del manual de reparación del corolla:

Non-VVT-i engines:
At idle speed................................................................................... 0.29 bar min
At 3000 rpm.................................................................................... 2.45 to 4.9 bar
VVT-i engines:
At idle speed................................................................................... 0.29 bar min
At 3000 rpm.................................................................................... 2.94 to 5.39 bar

Asi que miralo, pero no creo que tengas problema si usas buen aceite y haces los cambios regulares como corresponde. No te recomiendo aditivos de ningun tipo porque si el aceite es de calidad, tiene todo lo que necesita.
Espero que te sirva la data.
SAludos
AB
Imagen
Proyecto Black I.C.E.: http://foro.club-toyota.com.ar/viewtopic.php?f=15&t=3571

Usuario Toyota
Mensajes: 79
Registrado: 26 Abr 2011 21:46
Vehículo - Marca: Toyota
Vehículo - Modelo: Corolla SE-G
Vehículo - Año: 2000

Re: Dudas sobre el motor 7A-FE del G8

Notapor Jul » 17 Jun 2011 23:16

Hikaru que tal. Gracias por responder y por la info sobre las presiones de ambos motores. Puede ser cierto lo que decis sobre el paso de los años y como puede afectar a los sensores, entre otros elementos. Pero me llama la atención que en el que tenia mi madre pasaba lo mismo, y que el hecho de que haya diferencia en el tiempo de apagado de la luz dependiendo la circunstancia de arranque, me da en principio al menos, un indicio de que el sensor puede que este "leyendo" bien, ya que parece lógico (va, creo) que la luz tarde apróx. ese segundo y medio en apagarse luego del arranque en frío o luego de un arranque tras por ejemplo 2 horas de detenido, y que se apague al instánte al encenderse el motor pocos minutos después de apagado. Pareciera como si la bomba de aceite quedara "cargada" de aceite al encenderse rápidamente el motor y no dejar pasar mucho tiempo en volver a hacerlo, y por eso la presión óptima se alcanza en esa circunstancia de arranque al instánte.
Respecto al consumo es muy cierto que depende del uso y mantenimiento que le brindó el dueño anterior (tuvo sólo uno). Espero que el tiempo no evidencie un consumo que me haga perder la calma que tengo por ahora, ya que el auto "empuja" muy bien (a pesar de que tengo que hacer el embrague ya que tiene el de fábrica; 196.500 km), suena bien, y con el motor a temperatura normal no "ventea" (no sale humo al destapar el orificio de carga de aceite ni al quitar la varilla medidora). El tiempo dirá, ya que lo tengo hace muy poco. Pero me gustaria saber si algo de consumo puede ser normal en este motor, más alla del mantenimiento que por supuesto es lo principal. Gracias otra vez.-

Fanático Toyota
Mensajes: 207
Registrado: 14 Dic 2010 16:36
País: Argentina
Provincia/Estado: Santa Fe
Ciudad: Rosario
Vehículo - Marca: Toyota
Vehículo - Modelo: corolla Seg-G9
Vehículo - Año: 2008

Re: Dudas sobre el motor 7A-FE del G8

Notapor sal0912 » 18 Jun 2011 02:31

Jul....Quedate tranquilo con el consumo que 1 Lt en 10000 es mas que razonable y normal, el mismo manual te lo aclara, si no consumiera "nada" es porque algo anda mal !! :ok


Saludos...Sebas...
Imagen mis ultimas queridas
NAVES...

Fanático Toyota
Mensajes: 516
Registrado: 27 Jun 2010 12:50
Ubicación: naci y vivi hasta los 30 años en cordoba-capital
País: Argentina
Provincia/Estado: CHACO
Ciudad: SANTA SYLVINA
Vehículo - Marca: TOYOTA
Vehículo - Modelo: COROLLA XEI
Vehículo - Año: 2006

Re: Dudas sobre el motor 7A-FE del G8

Notapor cordobes » 18 Jun 2011 10:29

sal0912 escribió:Jul....Quedate tranquilo con el consumo que 1 Lt en 10000 es mas que razonable y normal, el mismo manual te lo aclara, si no consumiera "nada" es porque algo anda mal !! :ok
Saludos...Sebas...


MUY bien!!excelente respuesta,mira los aceites semi y sinteticos son mas sensibles al consumo y esta bien que sea asi,porque te comento que en la carrera del piston en el punto muerto superior donde mas comprometido esta el grupo piston aros,el motor envia unos chorrazos de aceite hacia ese punto para lubricar y enfriar y parte de ese aceite es consumido y eso indica una exelente lubricacion,porque mucha presion de aceite no significa buena lubricacion!!!
yo tengo lubricentros y te comento que muchos vehiculos nuevos son asi lentitos!!para apagar la luz de presion asi que no te Hagas drama,preocupate si te queda permanentemente prendida ja ja.
yo siempre use mobil1 5w40 en el mercedes y cuando lo caminaba hasta 150km/h era poquito lo que bajaba ahora cuando lo pateaba 190-210 bajaba 1 litro seguro y tenia 70.000km reales eh!!
espero que te tranquilize las respuestas.saludos.
ImagenImagen

Usuario Toyota
Mensajes: 79
Registrado: 26 Abr 2011 21:46
Vehículo - Marca: Toyota
Vehículo - Modelo: Corolla SE-G
Vehículo - Año: 2000

Re: Dudas sobre el motor 7A-FE del G8

Notapor Jul » 18 Jun 2011 15:08

Hola como estan. Sebas, Cordobes, muchas gracias por sus aportes. Por supuesto que me tranquilizan sus respuestas, en especial esta última de Cordobes. Yo se que es normal algo de consumo, pero vengo mal acostumbrado, y les cuento porque: Soy usuario también de un Saab 9000 CSE 2.3 Turbo (200 cv) del año ´94, y con 320.000 km (siempre sintético Hélix 5w40) no consume una gota en 10.000 km, en serio, no exagero. Lo uso desde 2007 y aunque es de mi cuñado, paso casi más tiempo yo que él con el auto. Siempre uno o dos días antes de llevarlo a cambio de aceite y filtro, mido el nivel (cosa que controlo de todas formas periodicamente por supuesto), y siempre al máximo. Sólo después de rectificar la caja automática a fines de 2009 quedo perdiendo un poquito por el retén de bancada, que sumado a otra muy pequeña pérdida por un sensor, hace que ahora el nivel baje menos de 1/4 en 10.000 km. Y como comenté, mi madre tiene desde hace poco (antes tenia un G8 como el mio, que también consumia al menos 1 litro cada 10.000 km) un 2003 VVT-I, y con 125.000 km ya le hizo un cambio de aceite y filtro y el nivel nunca bajó del máximo, yo personalmente lo revisé. Por eso mi recelo a que algo consuma, pero repito que sus respuestas me dejan tranquilo. Igual aclaro, salvo muy esporadicas "aceleradas" para desquitarme un poco, los autos los cuido mucho también en el uso, o sea, los ando muy tranquilo y con poca demanda al acelerador, lo que de seguro también influye. Igual sigo escuchando opiniones, en especial sobre este motor 1.8 7A-FE del G8. Gracias de nuevo y saludos.-

Fanático Toyota
Mensajes: 207
Registrado: 14 Dic 2010 16:36
País: Argentina
Provincia/Estado: Santa Fe
Ciudad: Rosario
Vehículo - Marca: Toyota
Vehículo - Modelo: corolla Seg-G9
Vehículo - Año: 2008

Re: Dudas sobre el motor 7A-FE del G8

Notapor sal0912 » 18 Jun 2011 17:58

Bueno Jul, ampliando un poco mas lo expuesto por Cordobes, te dejo un link con la explicacion bien detallada y no tan tecnica para que te quedes totalllmente tranquilo sobre el consumo de aceite :ok

http://www.automotriz.net/tecnica/conoc ... cos-75.pdf


Que lo disfrutes !!!

saludos...sebas...
Imagen mis ultimas queridas
NAVES...

Usuario Toyota
Mensajes: 79
Registrado: 26 Abr 2011 21:46
Vehículo - Marca: Toyota
Vehículo - Modelo: Corolla SE-G
Vehículo - Año: 2000

Re: Dudas sobre el motor 7A-FE del G8

Notapor Jul » 19 Jun 2011 03:36

Hola Sebas. Gracias por el link, aunque aún no pude verlo ya que la netbook que tengo en este momento es algo obsoleta y no pude todavia descargar el PDF. Al margen, iré comentando como viene con este tema mi auto cuando le sume algo de kilometros. Ojalá también alguien con el mismo modelo que el mio (por ejemplo Silvio) opine, para saber como se comporta uno similar (perdón por lo denso, pero de verdad tengo curiosidad). Saludos cordiales, y feliz día a todos los padres!!!!

Moderador
Avatar de Usuario
Mensajes: 1005
Registrado: 13 Jul 2010 16:46
País: Argentina
Provincia/Estado: Buenos Aires
Ciudad: General Pacheco
Vehículo - Marca: Renault
Vehículo - Modelo: Fluence
Vehículo - Año: 2011

Re: Dudas sobre el motor 7A-FE del G8

Notapor Silvio » 20 Jun 2011 14:29

Jul escribió:Hola Sebas. Gracias por el link, aunque aún no pude verlo ya que la netbook que tengo en este momento es algo obsoleta y no pude todavia descargar el PDF. Al margen, iré comentando como viene con este tema mi auto cuando le sume algo de kilometros. Ojalá también alguien con el mismo modelo que el mio (por ejemplo Silvio) opine, para saber como se comporta uno similar (perdón por lo denso, pero de verdad tengo curiosidad). Saludos cordiales, y feliz día a todos los padres!!!!


Hola Jul, cómo estás? al mio hace un año que lo tengo y le hice solo un cambio de aceite. Lo que vengo viendo es que del cambio hasta ahora,unos 8000 km, bajó el nivel a la mitad del rango "mínimo y máximo", pero como ya han explicado es normal el que baje del max al min.
Con referencia a la presión de aceite, en mi caso se apaga con las otras luces, la única que tarda un par de segundos es la del air bag, pero también es normal porque chequea todo el sistema.
Un abrazo y cualquier otra inquietud, no dudes en preguntarme. :ok
Silvio

Imagen

Usuario Toyota
Mensajes: 79
Registrado: 26 Abr 2011 21:46
Vehículo - Marca: Toyota
Vehículo - Modelo: Corolla SE-G
Vehículo - Año: 2000

Re: Dudas sobre el motor 7A-FE del G8

Notapor Jul » 21 Jun 2011 20:39

Hola Silvio buenas noches. Gracias por tu respuesta, me sirve de referencia ya que quiero saber más de este 1.8 porque independientemente de que resulte normal cierto consumo en un motor, hay algunos que "de por si" consumen más que otros. Al margen queria preguntarte si sabés si nuestro modelo trae 1 filtro de combustible o 2; En Jorge Ferro me dijeron que sólo uno (el que se puede ver en el compartimiento del motor, cerca del filtro de aire), al igual que en un lubricentro. Pero en el manual dice "FILTROS DE COMBUSTIBLE INCLUYENDO EL DEL INTERIOR A TANQUE; cambiar cada 80.000 km"...Entonces?? Según el manual trae 2 (como el de la línea nueva VVT-I del 2002 en adelante). Te pregunto porque se que en el concesionario se pueden equivocar, y en el lubricentro también obvio, y yo le cambié sólo el que se encuentra en el vano motor. Pero trae o no otro en el tanque de combustible?? Saludos.-

Siguiente

Volver a Mecánica en general

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado